Tiempos de carga

Foros Funcionamiento del foro Sugerencias Tiempos de carga

Este debate contiene 30 respuestas, tiene 10 mensajes y lo actualizó Imagen de perfil de El Jefe del Foro El Jefe del Foro hace 4 días.

Viendo 15 publicaciones - del 1 al 15 (de un total de 31)
  • Autor
    Publicaciones
  • #10349
    Imagen de perfil de Leodonine
    Leodonine
    Participante
    • Posts: 15

    Hola Cazadividendos,

    El tiempo de carga de cada página hace que utilizar el foro sea una cuestión más de poner a prueba nuestra paciencia que de poder compartir, preguntar y responder!

    Se puede arreglar?

    #10383
    Imagen de perfil de El Jefe del Foro
    El Jefe del Foro
    Administrador
    • Posts: 73
    Se puede arreglar?

    Se puede intentar.

    ¿Carga más lento que el resto de páginas del blog? He estado haciendo pruebas y no noto diferencias apreciables.
    ¿Me puedes dar más información? ¿Desde qué dispositivo, sistema operativo, etc…?

    Gracias,

    Velo por el orden en el foro

    #10411
    Imagen de perfil de Leodonine
    Leodonine
    Participante
    • Posts: 15

    Pues haciendo la prueba la verdad es que veo que tarda lo mismo que el blog en cargar!

    Se me hace muy lento cuando voy navegando para ver si un tema me interesa o no, el hecho de entrar y salir hace muy lento el proceso.

    He analizado la web y marca 7 segundos de carga por click en el foro. Lo hago desde Chrome en Mac.

    Un saludo

    #10415
    Imagen de perfil de Madelman
    Madelman
    Participante
    • Posts: 4

    Hola.

    Muy lento. A mí me tarda 10 segundos. Chromium en Debian Jessie. Con Firefox más todavía.

    Salud.

    #10417
    Imagen de perfil de El Jefe del Foro
    El Jefe del Foro
    Administrador
    • Posts: 73

    A mi los tiempos que me salen son muy similares a los que había antes y no se acercan a los 7 segundos, pero es igual, que no me pase a mi no significa que no pase. El tráfico y número de usuarios concurrentes hoy ha sido muy superior a un día de publicación normal, así que supongo que debe haber habido momentos en los que los recursos se habrán quedado justos.

    Lo dicho, me lo apunto para revisarlo.

    Velo por el orden en el foro

    #11256
    Imagen de perfil de El Jefe del Foro
    El Jefe del Foro
    Administrador
    • Posts: 73

    Hola,

    Después de revisar la instalación y no encontrar nada remarcable, ayer abrimos un tiquet al proveedor de hosting y wordpress y nos han hecho varias sugerencias para mejorar la velocidad. Las iremos haciendo poco a poco porque no son triviales, a ver si mejoran los tiempos.

    Disculpad las molestias, no esperábamos un tráfico tan elevado de golpe.

    Velo por el orden en el foro

    #11281
    Imagen de perfil de Opinatron
    Opinatron
    Participante
    • Posts: 7

    A mi me sucede lo mismo, el foro me tarda mucho mucho en cargar. Antes el blog me cargaba muy rápido, y ahora ambos tardan mucho. Lo comento para que se vea que no le sucede solo a los que han comentado 🙂
    Un saludo!

    Puedes comprar mi libro "Inversión y Gestión del Dinero al alcance de todos" en mi blog opinatron.com

    #11295
    Imagen de perfil de piris7
    piris7
    Participante
    • Posts: 8

    a mi tambien, tarda muchisimo en cargar.

    #11305
    Imagen de perfil de El Jefe del Foro
    El Jefe del Foro
    Administrador
    • Posts: 73

    Sabemos que hay momentos en que es muy lento. Suelen coincidir con los picos de usuarios simultáneos (35-40 hemos visto con cierta frecuencia).

    La idea es ir aplicando mejoras para que los tiempos se vayan reduciendo. Es un trabajo lento de optimización de recursos, así que os pedimos paciencia.

    Acabamos de eliminar un plugin que penaliza mucho el rendimiento.
    Hemos empezado a utilizar la caché también con el foro (lo tenía excluído porque pensaba que al ser páginas muy cambiantes no tenía sentido cachearlas).
    Estamos en contacto con el proveedor de hosting para ver los puntos de mejora. De momento no nos han planteado un incremento de infraestructura porque no lo ven necesario, así que estamos mejorando la instalación.

    Todos estos cambios no mejoraran el tiempo sustancialmente, pero esperamos que el efecto combinado con los que haremos en los próximos días sí lo hagan.

    Aunque sabemos que los detalles técnicos importan poco a los usuarios, queremos ir explicando lo que vamos haciendo para que quede claro que no ignoramos vuestras quejas.

    Velo por el orden en el foro

    #11309
    Imagen de perfil de El Jefe del Foro
    El Jefe del Foro
    Administrador
    • Posts: 73

    Actualizado WordPress a la última versión por si se mejoraba el rendimiento.

    Velo por el orden en el foro

    #11322
    Imagen de perfil de El Jefe del Foro
    El Jefe del Foro
    Administrador
    • Posts: 73

    Hemos actualizado a la última versión del tema y hemos vuelto a poner configurar el foro para que no utilice caché (no se veían las actualizaciones en algunas secciones)

    Velo por el orden en el foro

    #11446
    Imagen de perfil de El Jefe del Foro
    El Jefe del Foro
    Administrador
    • Posts: 73

    Seguimos aplicando mejoras. Hoy hemos eliminado dos plugins más que no eran demasiado necesarios y hemos todos a último nivel.

    Velo por el orden en el foro

    #11460
    Imagen de perfil de bluechip
    bluechip
    Participante
    • Posts: 38

    Es cierto lo que dicen de la exagerada lentitud de carga. A mi me ocurre tanto desde iOS como desde Windows 10 (con cualquier navegador)
    No se si influirá la gran cantidad de usuarios pero hasta hace poco nunca me había pasado (ni en lo hilos con cientos de comentarios de semanas/mese atrás)
    Es cierto que es un incordio y muy notorio (da igual con qué otra web o foro lo compares) pero no por ello dejaremos de entrar 🙂

    #11461
    Imagen de perfil de El Jefe del Foro
    El Jefe del Foro
    Administrador
    • Posts: 73

    Lo que antes era una situación excepcional (15-20 usuarios conectados simultáneamente) ahora es la situación normal. Lo que antes no habíamos visto nunca (35-40 usuarios conectados simultáneamente) es algo que ahora vemos con frecuencia.

    Sé que es molesto pero lo acabaremos solucionando. Estamos aplicando una a una las medidas que nos ha propuesto el proveedor de hosting.

    Acabamos de actualizar la versión de PHP a la última versión.
    El siguiente paso es habilitar la compresión GZIP.
    Ya hemos pedido al proveedor que nos diga los siguientes pasos.

    Disculpad las molestias.

    Velo por el orden en el foro

    #11479
    Imagen de perfil de Dividendos y Trading
    Dividendos y Trading
    Participante
    • Posts: 62

    Lo de los tiempos de carga muy lentos es cierto que es generalizado. El foro iba rápido hasta que lo publicaste en el blog lo que significa que de alguna manera está algo saturado para el volumen de usuarios que tiene.

    Estás muriendo de éxito Luis jajaja has creado un monstruo!

Viendo 15 publicaciones - del 1 al 15 (de un total de 31)

Debes estar registrado para responder a este debate.

Ir a la barra de herramientas